Honeywell Chronotherm III Thermostat Help

______________________________________________________________________ Good Morning from Knoxville Tennessee. I have a Chronotherm III T8600 thermostat that will not cycle the heat on in our office. Last week the display flashed the “Repl Bat” message and maintenance didn’t get over to replace the batteries so the next morning the batteries were dead. After replacing the batteries, I can’t seem to get the thermostat to function. I reset the time, date, and the programs seemed to be intact. But it registers the room temperature as 32 F. I’m still looking through the manual, but not finding much. Any help will be greatly appreciated; its a little chilly in Knoxville this morning. Stephen Sheriff EIT Replies: Mastertech “Re(1):Honeywell Chronotherm III Thermostat He” , posted Wed 13 Apr 00:28 ______________________________________________________________________ Got the book infront of me, It says 32 means the T-stat is operating on back of power. Basicly its not connected the wall base properly. Make sure the T-stat is connected to the base properly and if that nots doing any good then try reverse the batteries for a few sec’s then install them properly(Suposed to reset T-stat). Freezone12 “Re(1):Honeywell Chronotherm III Thermostat He” , posted Wed 17 Nov 18:11: ______________________________________________________________________ Chronotherm III t-stats are very fickle animals. When you change the batteries you need to keep the little ribbon attached to the sub base so that the stat doesn’t lose power. If changing batteries that are still good it can be done without the ribbon attached, just do them one at a time to retain the program. If you disconnect the ribbon with dead batteries, the stat loses it’s program and you have to start from square 1. For this you should have the programming manual. When setting your heat, you need to set your occupied heat higher than occupied cool, otherwise the numbers stop scrolling. Same with unnoccupied. If you are trying to lower your heat, the same rules apply. lower the cooling first, then the heating setpoint. Then you’ll need to set your time of day scheduals, calender, etc. These thermostats are rather painful to deal with compared to the newer ones, which are by far cheaper and have flash memory which is why they are soon to be obsolete. Check honeywells website for a programming manual if you need one. http://www.honeywell.com/ Also, the T-8600 sub bases are well known for just taking a crap when you start pulling the stat off the wall for whatever reason. But before condemming the sub base, try cleaning the contacts with a pencil eraser. Sometimes battery goo gets on them and screws things up. ________________________________________________________ If it don’t fit force it. If it breaks it needed to be replaced anyways. [this message was edited by Freezone12 on Wed 17 Nov 18:22] xenos Webmaster “Re(1):Honeywell Chronotherm III Thermostat He” , posted Mon 12 Jan 17:41 ______________________________________________________________________ If you just raise the temperature up it should go to a hold program and the system should operate. Xenos. The best way to escape a problem is to solve it. Rohan “Re(2):Honeywell Chronotherm III Thermostat He” , posted Mon 12 Apr 17:23 ______________________________________________________________________ I encountered the same problem as Tennessee did to wit: changed batteries after unit failed and thermostat is stuck on 32 degrees. Raising or lowering the temperature does nothing. Also, fan will not run at all. Bob Rohan Needs Help “Re(3):Honeywell Chronotherm III Thermostat He” , posted Sat 29 May 01:22 ______________________________________________________________________ I got the same problem as the above users. After changing the batteries the thermostat seems to be disconnected from the system wiring? I was able to set the date, time and program settings, but the fan does not run at all regardless of the temperature setting that was selected to run. Pressing the WARMER key raised the temporary temperature setting but did not turn on the fan, neither did the switch setting on the subbase work. The displayed room temperature shows 00 at all times. I’m pretty sure there’s nothing wrong with the thermostats itself as it was working fine before I replaced the low batteries. The wiring wasn’t touched either. Is there something I missed doing after changing batteries? I have tried just about everything I can think of at this point. Any help would be REALLY really appreciated!! Thank you. steve@crosschec “Re(4):Honeywell Chronotherm III Thermostat He” , posted Fri 4 Jun 17:05 ______________________________________________________________________ I am having the same problems with six T-Stats. After replacing the bateries with “alkaline batteries”, as specified, I still get “-AC” on the display. I have checked all six of the A/C units, all units are getting three phase power, all legs are HOT, the fuses are all operational, the control voltage is present at the A/C unit as well as the T-Stat. The A/C units will start when jumpered at the unit, but not when jumpered at the T-stat. All T-stat wires are have been proven for continuity. There has been no activity that would have damaged the roof top units, the T-stat wiring, or the T-stats themselves. I have tested the batteries for proper voltage. The T-stats will call for and deliver HEAT, but are totally ineffective for COOL. Steve-O badasp “Honeywell Chronotherm III Reads “HOLD-AC”" , posted Thu 27 Sep 18:33 ______________________________________________________________________ I have two Honeywell Chronotherm III thermostats. One upstairs and one downstairs. My downstairs air “handler” is in the garage and my upstairs air “handler” is in the attic. One day my upstairs air conditioner quit on me and my Honeywell Chronotherm III thermostat read “Hold -AC”. Let me tell you what this means. This means there is no electricity getting to your air handler. There may be electricity to your handler but not allowing it in. This is what you should do first, identify the breaker, in your electrical box at the home, that feeds the handler and make sure it isn’t tripped (Flip the breaker “Off” then back “On”) if that was the problem, then your thermostat will read “Hold 78″(or whatever temp you have it set to). make sure the temp setting, on the thermostat, is lower than actual temperature inside your home. It will then turn on after a couple of minutes.(be patient) If that doesn’t do it, which it didn’t in my case, the other fix is to go to the air “handler” and make sure the doors are properly affixed to the air “Handler”, (which mine wasn’t). You see, there is a safety switch that cuts power to the air “handler” when the door is off (or in my case, wasn’t properly affixed) It took me 5 hours to figure this all out but it was worth the time, because I sure didn’t want some lame ass repairman telling me I needed a whole new air conditioner! Jim Morrison wilcoxco “Re(5):Honeywell Chronotherm III Thermostat He” , posted Thu 17 May 20:11 ______________________________________________________________________ Steve or whoever can help! Disconnected T-stat from wall base replaced batteries. Now on HOLD it says -AC on right side of display– I am off the wall base. What does that -AC mean? Will it be replaced with current room temp when I replace to wall base? Is there something else I have to do first. First time ever… this text! Customer wants to use in manual hold modes. HELP! Thanks. ROG xenos Webmaster “Re(5):Honeywell Chronotherm III Thermostat He” , posted Fri 4 Jun 17:12 ______________________________________________________________________ Install a isolation relay on W, as the W terminal on the roof top unit may not leak enough power of the thermostat to power up. Xenos. The best way to escape a problem is to solve it. Jordan “Re(4):Honeywell Chronotherm III Thermostat He” , posted Mon 31 May 00:26: ______________________________________________________________________ I’m in the same boat. The thermostat batteries were low so I replaced them and now it says “Hold 32″ and I can’t get the air to come back on. Any suggestions? Thanks. Jordan [this message was edited by Jordan on Mon 31 May 00:27] xenos Webmaster “Re(4):Honeywell Chronotherm III Thermostat He” , posted Sat 29 May 09:27 ______________________________________________________________________ What is the full model number, I will pull the thermostats manual and have a look at it. Xenos. The best way to escape a problem is to solve it. sindlinger “Re(3):Honeywell Chronotherm III Thermostat He” , posted Fri 21 May 00:10 ______________________________________________________________________ I just encountered the same problem re: Hold 32 degrees after changing batteries. Any advice re: how to get the device back to normal working order would be greatly appreciated. thanks Jordan “Re(4):Honeywell Chronotherm III Thermostat He” , posted Mon 31 May 00:28 ______________________________________________________________________ Did you get it to work? I’m having the same problems. Any help would be much appreciated. Thanks. Jordan Qquackenbush “Re(5):Honeywell Chronotherm III Thermostat He” , posted Mon 7 Jun 11:11 ______________________________________________________________________ Alas as with others, after replacing the the three Triple AAA batteries the system will no longer respond. Everything seems fine but the fan and air conditioner will not turn on. Suggestions appreciated. Quintus xenos Webmaster “Re(6):Honeywell Chronotherm III Thermostat He” , posted Mon 7 Jun 19:13 ______________________________________________________________________ Make sure it’s powered. If the fan on dosent operate, it’s a power problem. Or the thermostat is not clicked on the base properly. Xenos. The best way to escape a problem is to solve it. Qquackenbush “Re(7):Honeywell Chronotherm III Thermostat He” , posted Tue 8 Jun 12:45 ______________________________________________________________________ You are correct. The air conditioner is running, but for some reason the fan doesn’t operate. I have checked the fuse and the contacts multiple times. Somehow replacing the batteries deprogrammed the fan. Go figure. My guess is a bug in the Honeywell Thermostat. Quintus geo “Re(8):Honeywell Chronotherm III Thermostat He” , posted Mon 12 Dec 10:46 ______________________________________________________________________ Had the same problem, it was the blower fuse on the unit. Replaced the fuse and the unit returned to normal display. Hope that helps. Geo. carlajbslp1 “Re(9):Honeywell Chronotherm III Thermostat He” , posted Sun 4 Jun 15:51 ______________________________________________________________________ I have the same problem. Unit wouldn’t come on this morning, but thermostat read “replace battery”. I replaced batteries and fan won’t come on. Unit runs outside. How do I replace the blower fuse?

Comments are closed.