Trane auxiliary heat not working

______________________________________________________________________ Hi, The auxiliary Heat on my 6 year old Trane is not working. The bLue light will come on, but the unit will not heat. I tried the emergency heat and still nothing. We have had a very cold few weeks (10f and 30f) Could the auxiliary heating unit given up? How do I check? (It was the only option for heating the house) Thanks!!!! AndrewDE Replies: Xenos Webmaster “Re(1):Trane auxiliary heat not working” , posted Sat 29 Jan 10:31 ______________________________________________________________________ What is your aux heat? (gas, Oil, Electric. make and model) does anytihg seam to operate? are the filters clean? Xenos. The best way to escape a problem is to solve it. andrewde “Re(2):Trane auxiliary heat not working” , posted Mon 31 Jan 15:03 ______________________________________________________________________ I found the model # The auxiliary heating strip is a BAYHTR1415 Andrewde “Re(2):Trane auxiliary heat not working” , posted Sat 29 Jan 10:39 ______________________________________________________________________ Thank you for the prompt reply. The auxiliary heat is Electric. The outside unit and air handler are Trane. The strip I think is a Warren model WTG1532B (14.4 – 10×8.3) does this seem right? The heat pump works as usual, but the auxiliary heat does not work during any cycle. The filter is new and clean. Thanks!!!! AndrewDE Mastertech “Re(3):Trane auxiliary heat not working” , posted Mon 31 Jan 20:56 ______________________________________________________________________ If u havent change the T-stat done some work on the unit and it worked before with no problem then i say there is a problem with the heater. Unless your really good with electricty i would call a tech. There is only a contactor,(some have time delay relay), heater coils, and limit switch. andrewde “Re(4):Trane auxiliary heat not working” , posted Tue 1 Feb 08:50 ______________________________________________________________________ Thanks….I don’t want to break it during winter. I will call a tech!

Comments are closed.